Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2232

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-2232
Last Modified 05 Sep 2008 04:51:13
Published 12 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2232

Summary

Buffer overflow in invscout in IBM AIX 5.1.0 through 5.3.0 might allow local users to execute arbitrary code via a long command line argument.

Vulnerable Systems

Operating System

  • Ibm Aix 5.1

  • Ibm Aix 5.2

  • Ibm Aix 5.3


References

BID - 13909

SECUNIA - 15636

CONFIRM - http://www.securityfocus.com/advisories/8816

MISC - http://www.caughq.org/advisories/CAU-2005-0002.txt

SECTRACK - 1014132


Last Updated: 27 May 2016 10:40:26