Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2253

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2253
Last Modified 05 Sep 2008 04:51:17
Published 13 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2253

Summary

SQL injection vulnerability in PhpAuction 2.5 allow remote attackers to modify SQL queries via the category parameter to adsearch.php. NOTE: there is evidence that viewnews.php may not be part of the PhpAuction product, so it is not included in this description.

Vulnerable Systems

Application

  • Gianluca Baldo Phpauction 2.5


References

SECTRACK - 1014423

SECUNIA - 15967


Last Updated: 27 May 2016 10:40:27