Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2254

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2254
Last Modified 21 Dec 2010 12:00:00
Published 13 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2254

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PhpAuction 2.5 allow remote attackers to inject arbitrary web script or HTML via the lan parameter to (1) index.php or (2) admin/index.php, or (3) the auction_id parameter to profile.php. NOTE: there is evidence that viewnews.php and login.php may not be part of the PhpAuction product, so they are not included in this description.

Vulnerable Systems

Application

  • Gianluca Baldo Phpauction 2.5


References

SECTRACK - 1014423

SECUNIA - 15967


Last Updated: 27 May 2016 10:40:27