Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2257

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-2257
Last Modified 05 Sep 2008 04:51:17
Published 13 Jul 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2257

Summary

The saveProfile function in PhpSlash 0.8.0 allows remote attackers to modify arbitrary profiles and gain privileges by modifying the author_id parameter.

Vulnerable Systems

Application

  • Phpslash 0.8.0


References

SECUNIA - 15936

BUGTRAQ - 20050707 phpSlash account hijacking vulnerability

SECTRACK - 1014415


Last Updated: 27 May 2016 10:40:27