Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2278

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2005-2278
Last Modified 05 Sep 2008 04:51:21
Published 18 Jul 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2278

Summary

Stack-based buffer overflow in the IMAP daemon (imapd) in MailEnable Professional 1.54 allows remote authenticated users to execute arbitrary code via the status command with a long mailbox name.

Vulnerable Systems

Application

  • Mailenable Professional 1.54


References

MISC - http://www.coresecurity.com/common/showdoc.php?idx=467&idxseccion=10

BUGTRAQ - 20050712 CORE-2005-0629: MailEnable Buffer Overflow Vulnerability


Last Updated: 27 May 2016 10:40:28