Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2279

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2279
Last Modified 05 Sep 2008 04:51:21
Published 18 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2279

Summary

Cisco ONS 15216 Optical Add/Drop Multiplexer (OADM) running firmware 2.2.2 and earlier allows remote attackers to cause a denial of service (management plane session loss) via crafted telnet data.

Vulnerable Systems

Operating System

  • Cisco Ons 15216 Optical Add Drop Multiplexer 2.2.2


References

CISCO - 20050713 Cisco ONS 15216 OADM Telnet Denial-of-Service Vulnerability

BID - 14246

OSVDB - 17863

SECTRACK - 1014475

SECUNIA - 16073


Last Updated: 27 May 2016 10:40:28