Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2280

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2280
Last Modified 05 Sep 2008 04:51:21
Published 18 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2280

Summary

Cisco Security Agent (CSA) 4.5 allows remote attackers to cause a denial of service (system crash) via a crafted IP packet.

Vulnerable Systems

Application

  • Cisco Security Agent 4.5


References

XF - csa-ip-dos(21344)

CISCO - 20050713 Cisco Security Agent Vulnerable to Crafted IP Attack


Last Updated: 27 May 2016 10:40:28