Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2290

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-2290
Last Modified 10 Sep 2008 03:41:46
Published 18 Jul 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2290

Summary

wps_shop.cgi in WPS Web Portal System 0.7.0 allows remote attackers to execute arbitrary commands via shell metacharacters in the (1) art and (2) cat variables.

Vulnerable Systems


References

BID - 14245

SECTRACK - 1014480

SECUNIA - 15780

BUGTRAQ - 20050713 WPS Web-Portal-System v.0.7.0 (wps_shop.cgi) remote commands


Last Updated: 27 May 2016 10:40:28