Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2310

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2005-2310
Last Modified 07 Mar 2011 09:24:04
Published 19 Jul 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2310

Summary

Buffer overflow in Winamp 5.03a, 5.09 and 5.091, and other versions before 5.094, allows remote attackers to execute arbitrary code via an MP3 file with a long ID3v2 tag such as (1) ARTIST or (2) TITLE.

Vulnerable Systems

Application

  • Nullsoft Winamp 5.03a

  • Nullsoft Winamp 5.09

  • Nullsoft Winamp 5.091

  • Nullsoft Winamp 5.093


References

CONFIRM - http://www.winamp.com/player/version_history.php

VUPEN - ADV-2005-1106

BID - 14276

OSVDB - 17897

SECTRACK - 1014483

MISC - http://security.lss.hr/index.php?page=details&ID=LSS-2005-07-14

SECUNIA - 16077


Last Updated: 27 May 2016 10:40:28