Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2314

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2314
Last Modified 07 Mar 2011 09:24:04
Published 19 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2314

Summary

inc.login.php in PHPsFTPd 0.2 through 0.4 allows remote attackers to obtain the administrator's username and password by setting the do_login parameter and performing an edit action using user.php, which causes the login check to be bypassed and leaks the password in the response.

Vulnerable Systems

Application

  • Phpsftpd 0.2

  • Phpsftpd 0.4


References

BID - 14222

VUPEN - ADV-2005-1101

SECUNIA - 15879

MISC - http://packetstorm.linuxsecurity.com/0507-exploits/phpsftpd.txt

SECTRACK - 1014481

BUGTRAQ - 20050713 PHPsFTPd - Admin password leak


Last Updated: 27 May 2016 10:40:28