Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2318

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2318
Last Modified 05 Sep 2008 04:51:27
Published 19 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2318

Summary

Cross-site scripting (XSS) vulnerability in showerr.asp in DVBBS 7.1 SP2 allows remote attackers to inject arbitrary web script or HTML via the action parameter.

Vulnerable Systems

Application

  • Dvbbs 7.1

  • Dvbbs 7.1 Sp2


References

BID - 14223


Last Updated: 27 May 2016 10:40:28