Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2319

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2319
Last Modified 05 Sep 2008 04:51:27
Published 19 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2319

Summary

PHP remote file include vulnerability in Yawp library 1.0.6 and earlier, as used in YaWiki and possibly other products, allows remote attackers to include arbitrary files via the _Yawp[conf_path] parameter.

Vulnerable Systems

Application

  • Yawp 1.0.0

  • Yawp 1.0.1

  • Yawp 1.0.2

  • Yawp 1.0.3

  • Yawp 1.0.4

  • Yawp 1.0.5

  • Yawp 1.0.6


References

BID - 14237

BUGTRAQ - 20050712 Advisory 10/2005: Yawp/YaWiki Remote URL Include Vulnerability

MISC - http://www.hardened-php.net/advisory-102005.php

CONFIRM - http://phpyawp.com/yawiki/index.php?page=ChangeLog

SECUNIA - 16049


Last Updated: 27 May 2016 10:40:28