Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2323

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2323
Last Modified 05 Sep 2008 04:51:28
Published 19 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2323

Summary

Multiple SQL injection vulnerabilities in Class-1 Forum 0.24.4 and 0.23.2, and Clever Copy with forums installed, allow remote attackers to modify SQL statements via the (1) id parameter to viewattach.php, (2) viewuser_id parameter to users.php, or the (3) id or (4) forum parameter to viewforum.php.

Vulnerable Systems

Application

  • Class-1 Forum 0.23.2

  • Class-1 Forum 0.24.4

  • Clever Copy


References

SECTRACK - 1014486

SECTRACK - 1014485

SECUNIA - 16078

MISC - http://lostmon.blogspot.com/2005/07/class-1-forum-software-cross-site.html


Last Updated: 27 May 2016 10:40:28