Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2326

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2326
Last Modified 05 Sep 2008 04:51:29
Published 19 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2326

Summary

Cross-site scripting (XSS) vulnerability in Clever Copy 2.0 and 2.0a allows remote attackers to inject arbitrary web script or HTML via the yr parameter to calendar.php.

Vulnerable Systems

Application

  • Clever Copy 2.0

  • Clever Copy 2.0a


References

MISC - http://lostmon.blogspot.com/2005/07/clever-copy-calendarphp-yr-variable.html


Last Updated: 27 May 2016 10:40:28