Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2327

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2327
Last Modified 10 Sep 2008 03:41:51
Published 20 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2327

Summary

Cross-site scripting (XSS) vulnerability in e107 0.617 and earlier allows remote attackers to inject arbitrary web script or HTML via nested [url] BBCode tags.

Vulnerable Systems

Application

  • E107 0.547 Beta

  • E107 0.548 Beta

  • E107 0.549 Beta

  • E107 0.551 Beta

  • E107 0.552 Beta

  • E107 0.553 Beta

  • E107 0.554 Beta

  • E107 0.555 Beta

  • E107 0.600

  • E107 0.601

  • E107 0.602

  • E107 0.603

  • E107 0.604

  • E107 0.605

  • E107 0.606

  • E107 0.607

  • E107 0.608

  • E107 0.609

  • E107 0.610

  • E107 0.611

  • E107 0.612

  • E107 0.613

  • E107 0.614

  • E107 0.615a

  • E107 0.616

  • E107 0.617

  • E107 5.04

  • E107 5.05

  • E107 5.1

  • E107 5.21

  • E107 5.3 Beta

  • E107 5.3 Beta2

  • E107 5.4 Beta1

  • E107 5.4 Beta3

  • E107 5.4 Beta4

  • E107 5.4 Beta5

  • E107 5.4 Beta6


References

SECTRACK - 1014513

MILW0RM - 1106


Last Updated: 27 May 2016 10:40:28