Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2332

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2332
Last Modified 05 Sep 2008 04:51:30
Published 20 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2332

Summary

Cross-site scripting (XSS) vulnerability in PHPPageProtect 1.0.0a allows remote attackers to inject arbitrary web script or HTML via the username parameter to (1) admin.php or (2) login.php.

Vulnerable Systems

Application

  • Php.warpedweb.net Phppageprotect 1.0.0a


References

SECTRACK - 1014510

SECUNIA - 16110

BID - 14318

BID - 14314


Last Updated: 27 May 2016 10:40:28