Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2370

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2370
Last Modified 21 Aug 2010 12:00:00
Published 26 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2370

Summary

Multiple "memory alignment errors" in libgadu, as used in ekg before 1.6rc2, Gaim before 1.5.0, and other packages, allows remote attackers to cause a denial of service (bus error) on certain architectures such as SPARC via an incoming message.

Vulnerable Systems

Application

  • Ekg 1.1

  • Ekg 1.3

  • Ekg 1.4

  • Ekg 1.5

  • Ekg 1.6 Rc1

  • Ekg 2005-04-11

  • Ekg 2005-06-05

  • Rob Flynn Gaim 1.4.0


References

BUGTRAQ - 20050721 Multiple vulnerabilities in libgadu and ekg package

BID - 24600

FEDORA - FLSA:158543

REDHAT - RHSA-2005:627

DEBIAN - DSA-1318

DEBIAN - DSA-813

SECUNIA - 16265

CONFIRM - http://gaim.sourceforge.net/security/index.php?id=20


Last Updated: 27 May 2016 10:40:30