Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2379

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2379
Last Modified 05 Sep 2008 04:51:36
Published 26 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2379

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Oracle Reports 9.0.2 allow remote attackers to inject arbitrary web script or HTML via the (1) debug parameter to showenv, (2) test parameter to parsequery, or (3) delimiter or (4) CELLWRAPPER parameter to rwservlet.

Vulnerable Systems

Application

  • Oracle Reports 9.0.2


References

MISC - http://www.red-database-security.com/advisory/oracle_reports_various_css.html

BUGTRAQ - 20050719 Oracle Security Advisory: Various Cross-Site-Scripting Oracle Reports


Last Updated: 27 May 2016 10:40:30