Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2392

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2392
Last Modified 03 Aug 2013 01:09:30
Published 27 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2392

Summary

Cross-site scripting (XSS) vulnerability in index.php for CMSimple 2.4 and earlier allows remote attackers to inject arbitrary web script or HTML via the search parameter in the search function.

Vulnerable Systems

Application

  • Cmsmadesimple Cms Made Simple 1.0

  • Cmsmadesimple Cms Made Simple 1.1

  • Cmsmadesimple Cms Made Simple 1.2

  • Cmsmadesimple Cms Made Simple 1.3

  • Cmsmadesimple Cms Made Simple 2.0

  • Cmsmadesimple Cms Made Simple 2.1

  • Cmsmadesimple Cms Made Simple 2.2

  • Cmsmadesimple Cms Made Simple 2.3

  • Cmsmadesimple Cms Made Simple 2.4

  • Cmsmadesimple Cms Made Simple 2.4 Beta

  • Cmsmadesimple Cms Made Simple Beta 1

  • Cmsmadesimple Cms Made Simple Beta 2


References

BID - 14346

CONFIRM - http://www.cmsimple.dk/forum/viewtopic.php?t=2470

SECTRACK - 1014556

MISC - http://lostmon.blogspot.com/2005/07/cmsimple-search-variable-xss.html

BUGTRAQ - 20060803 CMSimple Cross Site Scripting

OSVDB - 18128

MISC - http://www.aria-security.net/advisory/cmsimple.txt

SECUNIA - 16147


Last Updated: 27 May 2016 10:40:30