Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2397

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2397
Last Modified 05 Sep 2008 04:51:39
Published 27 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2397

Summary

Cross-site scripting (XSS) vulnerability in guestbook.php in phpBook 1.46 allows remote attackers to inject arbitrary web script or HTML via the admin parameter.

Vulnerable Systems

Application

  • Gnu Phpbook 1.46


References

SECTRACK - 1014573

XF - phpbook-admin-xss(21538)

BID - 14390

OSVDB - 18295

SECUNIA - 16192


Last Updated: 27 May 2016 10:40:30