Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2399

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2399
Last Modified 05 Sep 2008 04:51:39
Published 27 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2399

Summary

PHP Surveyor 0.98 allows remote attackers to trigger SQL errors via missing parameters to (1) browse.php, (2) export.php, (3) conditions.php, or (4) spss.php.

Vulnerable Systems

Application

  • Php Surveyor 0.98


References

SECUNIA - 16123

BUGTRAQ - 20050720 Multiple Vulnerabilities in PHP Surveyor

BID - 14331

SECTRACK - 1014538


Last Updated: 27 May 2016 10:40:30