Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2402

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2402
Last Modified 05 Sep 2008 04:51:40
Published 27 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2402

Summary

Cross-site scripting (XSS) vulnerability in search.php in PHPSiteSearch 1.7.7d allows remote attackers to inject arbitrary web script or HTML via the query parameter.

Vulnerable Systems

Application

  • Phpsitesearch 1.7.7d


References

MISC - http://www.rgod.altervista.org/PHPSiteSearch177dpoc.txt

SECUNIA - 16156

XF - phpsitesearch-query-xss(21463)

BID - 14344

OSVDB - 18142


Last Updated: 27 May 2016 10:40:30