Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2410

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2410
Last Modified 05 Sep 2008 04:51:41
Published 01 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2410

Summary

Format string vulnerability in the nm_info_handler function in Network Manager may allow remote attackers to execute arbitrary code via format string specifiers in a Wireless Access Point identifier, which is not properly handled in a syslog call.

Vulnerable Systems

Application

  • Gnome Networkmanager


References

MLIST - [gnome-networkmanager-list] 20050729 Re: format string bug in nm_info_handler

MLIST - [gnome-networkmanager-list] 20050728 format string bug in nm_info_handler

FEDORA - FEDORA-2005-680


Last Updated: 27 May 2016 10:40:30