Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2412

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2412
Last Modified 05 Sep 2008 04:51:41
Published 03 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2412

Summary

PHP remote file inclusion vulnerability in block.php in PHP FirstPost allows remote attackers to execute arbitrary PHP code via the Include parameter.

Vulnerable Systems

Application

  • Php Firstpost


References

XF - php-firstpost-block-file-include(21513)

BID - 14371

OSVDB - 18394

SECTRACK - 1014563

BUGTRAQ - 20050724 PHP FirstPost remote file include vulnerability


Last Updated: 27 May 2016 10:40:30