Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2413

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2413
Last Modified 05 Sep 2008 04:51:41
Published 03 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2413

Summary

PHP remote file inclusion vulnerability in apa_phpinclude.inc.php in Atomic Photo Album (APA) allows remote attackers to execute arbitrary PHP code via the apa_module_basedir parameter.

Vulnerable Systems

Application

  • Atomic Photo Album 1.0

  • Atomic Photo Album 1.0.1

  • Atomic Photo Album 1.0.2

  • Atomic Photo Album 1.0.3

  • Atomic Photo Album 1.0.4

  • Atomic Photo Album 1.0.5

  • Atomic Photo Album 1.1.0 Pre1

  • Atomic Photo Album 1.1.0 Pre2

  • Atomic Photo Album 1.1.0 Pre3

  • Atomic Photo Album 1.1.0 Pre4


References

XF - apa-apaphpinclude-file-include(21562)

BID - 14368

OSVDB - 18265

SECTRACK - 1014569

SECUNIA - 16201

BUGTRAQ - 20050723 Atomic Photo Album (APA) apa_phpinclude.inc.php remote file include


Last Updated: 27 May 2016 10:40:30