Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2420

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-2420
Last Modified 05 Sep 2008 04:51:42
Published 03 Aug 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2420

Summary

flsearch.pl in FtpLocate 2.02 allows remote attackers to execute arbitrary commands via shell metacharacters in an HTTP GET request.

Vulnerable Systems


References

XF - ftplocate-fsite-command-execution(21540)

BID - 14367

OSVDB - 18305

SECTRACK - 1014570

SECUNIA - 16218

BUGTRAQ - 20050725 Chroot Security Group Advisory 2005-07-25 -- ftplocate


Last Updated: 27 May 2016 10:40:31