Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2426

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-2426
Last Modified 05 Sep 2008 04:51:43
Published 03 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2426

Summary

FTPshell Server 3.38 allows remote authenticated users to cause a denial of service (application crash) by multiple connections and disconnections without using the QUIT command.

Vulnerable Systems

Application

  • Ftpshell Server 3.38


References

XF - ftpshell-port-dos(21531)

BID - 14382

SECTRACK - 1014580

SECUNIA - 16189

BUGTRAQ - 20050726 Denial of service vulnerability in FTPshell Server Version 3.38


Last Updated: 27 May 2016 10:40:31