Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2452

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2452
Last Modified 05 Sep 2008 04:51:47
Published 03 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2452

Summary

libtiff up to 3.7.0 allows remote attackers to cause a denial of service (application crash) via a TIFF image header with a zero "YCbCr subsampling" value, which causes a divide-by-zero error in (1) tif_strip.c and (2) tif_tile.c, a different vulnerability than CVE-2004-0804.

Vulnerable Systems

Application

  • Libtiff 3.5.5

  • Libtiff 3.5.7

  • Libtiff 3.6.1


References

UBUNTU - USN-156-1

MISC - https://bugzilla.ubuntu.com/show_bug.cgi?id=12008

BID - 14417

MANDRAKE - MDKSA-2005:144

MANDRAKE - MDKSA-2005:143

MANDRAKE - MDKSA-2005:142

SECUNIA - 16486

SECUNIA - 16266


Last Updated: 27 May 2016 10:40:31