Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2460

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2005-2460
Last Modified 05 Sep 2008 04:51:49
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2460

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Kayako liveResponse 2.x allow remote attackers to inject arbitrary web script or HTML via the (1) username parameter or (2) name field when entering a session or sending a message.

Vulnerable Systems

Application

  • Kayako Liveresponse 2.0


References

BID - 14425

OSVDB - 18397

OSVDB - 18395

MISC - http://www.gulftech.org/?node=research&article_id=00092-07302005

SECUNIA - 16286

BUGTRAQ - 20050730 Kayako liveResponse Multiple Vulnerabilities


Last Updated: 27 May 2016 10:40:32