Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2464

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2464
Last Modified 05 Sep 2008 04:51:50
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2464

Summary

login.php in PCXP/TOPPE CMS allows remote attackers to bypass authentication and gain privileges by modifying the cookie to match the target userid.

Vulnerable Systems

Application

  • Pcxp Toppe Cms 1.15

  • Pcxp Toppe Cms 2


References

BUGTRAQ - 20050730 PC-EXPERIENCE/TOPPE CMS Security Advisory


Last Updated: 27 May 2016 10:40:32