Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2465

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2005-2465
Last Modified 05 Sep 2008 04:51:50
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2465

Summary

Cross-site scripting (XSS) vulnerability in pm.php in PCXP/TOPPE CMS allows remote attackers to inject arbitrary web script or HTML via the msg variable.

Vulnerable Systems

Application

  • Pc-experience 1.15

  • Pc-experience 2.0

  • Toppe Cms


References

BID - 14428

OSVDB - 18715

BUGTRAQ - 20050730 PC-EXPERIENCE/TOPPE CMS Security Advisory


Last Updated: 27 May 2016 10:40:32