Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2467

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2005-2467
Last Modified 07 Mar 2011 09:24:32
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2467

Summary

Multiple cross-site scripting (XSS) vulnerabilities in MySQL Eventum 1.5.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to view.php, (2) release parameter to list.php, or (3) F parameter to get_jsrs_data.php.

Vulnerable Systems

Application

  • Mysql Eventum 1.1

  • Mysql Eventum 1.2

  • Mysql Eventum 1.2.2

  • Mysql Eventum 1.3

  • Mysql Eventum 1.3.1

  • Mysql Eventum 1.4

  • Mysql Eventum 1.5.4

  • Mysql Eventum 1.5.5


References

SECTRACK - 1014603

SECUNIA - 16304

CONFIRM - http://lists.mysql.com/eventum-users/2072

VUPEN - ADV-2005-1287

BID - 14436

OSVDB - 18402

OSVDB - 18401

OSVDB - 18400

MISC - http://www.gulftech.org/?node=research&article_id=00093-07312005

BUGTRAQ - 20050731 MySQL Eventum Multiple Vulnerabilities


Last Updated: 27 May 2016 10:40:32