Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2477

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2477
Last Modified 05 Sep 2008 04:51:52
Published 05 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2477

Summary

shop_display_products.php in Naxtor Shopping Cart 1.0 allows remote attackers to obtain sensitive information via a cat_id with a "'" (single quote), which reveals the path in an error message, possibly due to an SQL injection vulnerability.

Vulnerable Systems

Application

  • Naxtor Shopping Cart 1.0


References

SECUNIA - 16262

XF - naxtorshoppingcart-path-disclosure(21677)

BID - 14456

SECTRACK - 1014613

BUGTRAQ - 20050802 [NOBYTES.COM: #8] Naxtor Shopping Cart 1.0 - Information Disclosure & Possible SQL Injection


Last Updated: 27 May 2016 10:40:32