Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2488

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2488
Last Modified 05 Sep 2008 04:51:53
Published 07 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2488

Summary

Cross-site scripting (XSS) vulnerability in Web Content Management News System allows remote attackers to inject arbitrary web script or HTML via (1) the strRootpath parameter to validsession.php or (2) the strTable parameter to Admin/News/List.php.

Vulnerable Systems

Application

  • Web Content Management News System


References

MISC - http://www.rgod.altervista.org/webc.html

SECTRACK - 1014616

SECUNIA - 16317

XF - webcms-multiple-script-xss(21689)

BID - 14464


Last Updated: 27 May 2016 10:40:32