Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2501

Overview

Vulnerability Score 7.6 7.6
CVE Id CVE-2005-2501
Last Modified 05 Sep 2008 04:51:55
Published 19 Aug 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2005-2501

Summary

Buffer overflow in AppKit for Mac OS X 10.3.9 and 10.4.2 allows external user-assisted attackers to execute arbitrary code via a crafted Rich Text Format (RTF) file.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.3.9

  • Apple Mac Os X 10.4.2

  • Apple Mac Os X Server 10.3.9

  • Apple Mac Os X Server 10.4.2


References

CERT - TA05-229A

CERT-VN - VU#435188

APPLE - APPLE-SA-2005-08-15

APPLE - APPLE-SA-2005-08-17

SECTRACK - 1014695


Last Updated: 27 May 2016 10:40:32