Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2502

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2005-2502
Last Modified 10 Sep 2008 03:42:30
Published 19 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2005-2502

Summary

Buffer overflow in AppKit for Mac OS X 10.3.9 and 10.4.2, as used in applications such as TextEdit, allows external user-assisted attackers to execute arbitrary code via a crafted Microsoft Word file.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.3.9

  • Apple Mac Os X 10.4.2

  • Apple Mac Os X Server 10.3.9

  • Apple Mac Os X Server 10.4.2


References

CERT - TA05-229A

CERT-VN - VU#172948

SECTRACK - 1014695

APPLE - APPLE-SA-2005-08-17

APPLE - APPLE-SA-2005-08-15


Last Updated: 27 May 2016 10:40:32