Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2524

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2524
Last Modified 05 Sep 2008 04:51:59
Published 25 Oct 2005 08:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2524

Summary

Safari after 2.0 in Apple Mac OS X 10.3.9 allows remote attackers to bypass domain restrictions via crafted web archives that cause Safari to render them as if they came from a different site.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.3.9

  • Apple Mac Os X Server 10.3.9

Application

  • Apple Safari 2.0


References

AUSCERT - ESB-2005.0732

SECUNIA - 16920

APPLE - APPLE-SA-2005-09-22

CIAC - P-312


Last Updated: 27 May 2016 10:40:33