Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2540

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2540
Last Modified 07 Sep 2013 12:42:19
Published 10 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2540

Summary

CRLF injection vulnerability in FlatNuke 2.5.5 and possibly earlier versions allows remote attackers to execute arbitrary PHP commands via an ASCII char 13 (carriage return) in the signature field, which is injected into a PHP script without a preceding comment character, which can then be executed by a direct request.

Vulnerable Systems

Application

  • Flatnuke 2.5.5


References

MISC - http://www.rgod.altervista.org/flatnuke.html

BUGTRAQ - 20050804 FlatNuke 2.5.5 (possibly prior versions) remote commands

XF - flatNuke-firma-execute-commands(21709)

BID - 14485

OSVDB - 18554

SECUNIA - 16330


Last Updated: 27 May 2016 10:40:33