Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2541

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-2541
Last Modified 07 Mar 2011 09:24:39
Published 10 Aug 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2541

Summary

Tar 1.15.1 does not properly warn the user when extracting setuid or setgid files, which may allow local users or remote attackers to gain privileges.

Vulnerable Systems

Application

  • Gnu Tar 1.15.1


References

BUGTRAQ - 20050804 tar preserves setuid bit


Last Updated: 27 May 2016 10:40:33