Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2574

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2574
Last Modified 05 Sep 2008 04:52:07
Published 16 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2574

Summary

xmb.php in XMB Forum 1.9.1 extracts and defines all provided variables, which allows remote attackers to modify arbitrary server variables such as _SERVER[REMOTE_ADDR].

Vulnerable Systems

Application

  • Xmb Forum Xmb 1.9.1


References

MISC - http://forums.xmbforum.com/viewthread.php?tid=754523

BUGTRAQ - 20050809 Sql injection and global variables poisoning in XMB Forum 1.9.1


Last Updated: 27 May 2016 10:40:34