Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2585

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2585
Last Modified 05 Sep 2008 04:52:09
Published 16 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2585

Summary

Mentor ADSL-FR4II router running firmware 2.00.0111 allows remote attackers to cause a denial of service (active TCP connections state table consumption) via a large number of connections, such as a port scan.

Vulnerable Systems


References

BID - 14557

BUGTRAQ - 20050813 Low security hole affecting Mentor's ADSLFR4II router


Last Updated: 27 May 2016 10:40:34