Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2587

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2587
Last Modified 05 Sep 2008 04:52:09
Published 16 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2587

Summary

SQL injection vulnerability in emailvalidate.php in PHPTB Topic Boards 2.0 allows remote attackers to execute arbitrary SQL commands via the mid parameter.

Vulnerable Systems

Application

  • Phptb Topic Boards 2.0


References

BID - 14535

XF - phptb-mid-sql-injection(21813)

OSVDB - 18736

SECUNIA - 16443

BUGTRAQ - 20050813 SQL in PHPTB Topic Boards 2.0


Last Updated: 27 May 2016 10:40:34