Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2594

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2594
Last Modified 05 Sep 2008 04:52:10
Published 17 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2594

Summary

Apple Safari 1.3 (132) on Mac OS X 1.3.9 allows remote attackers to cause a denial of service (crash) via certain Javascript, possibly involving a function that defines a handler for itself within the function body.

Vulnerable Systems

Application

  • Apple Safari 1.3


References

BID - 14528

BUGTRAQ - 20050809 Apple Safari & Javascript - KERN_INVALID_ADDRESS (0x0001)


Last Updated: 27 May 2016 10:40:34