Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2613

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2005-2613
Last Modified 05 Sep 2008 04:52:13
Published 17 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2613

Summary

Unknown vulnerability in CPAINT Ajax Toolkit before 1.3-SP allows attackers to execute arbitrary PHP or ASP code or read files via unknown vectors.

Vulnerable Systems

Application

  • Cpaint 1.0

  • Cpaint 1.1

  • Cpaint 1.2

  • Cpaint 1.3


References

BID - 14565

BUGTRAQ - 20050815 Vulnerability found in CPAINT Ajax Toolkit

CONFIRM - http://sourceforge.net/forum/forum.php?forum_id=488784

XF - cpaint-script-execution(21846)

SECUNIA - 16462


Last Updated: 27 May 2016 10:40:34