Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2637

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2637
Last Modified 05 Sep 2008 04:52:17
Published 23 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2637

Summary

Multiple SQL injection vulnerabilities in PHPFreeNews 1.40 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) Match or (2) CatID parameter to SearchResults.php, or (3) the password to AccessControl.php.

Vulnerable Systems

Application

  • Phpfreenews 1.40


References

BID - 14589

SECUNIA - 16490

BUGTRAQ - 20050817 PHPFreeNews V1.40 and prior Multiple Vulnerabilities

SECTRACK - 1014726


Last Updated: 27 May 2016 10:40:34