Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2638

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2638
Last Modified 05 Sep 2008 04:52:17
Published 23 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2638

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PHPFreeNews 1.40 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) NewsMode parameter to NewsCategoryForm.php, or the (2) Match or (3) NewsMode parameter to SearchResults.php.

Vulnerable Systems

Application

  • Phpfreenews 1.40


References

BID - 14590

SECUNIA - 16490

BUGTRAQ - 20050817 PHPFreeNews V1.40 and prior Multiple Vulnerabilities

SECTRACK - 1014726


Last Updated: 27 May 2016 10:40:34