Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2658

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2658
Last Modified 05 Sep 2008 04:52:20
Published 15 Sep 2005 04:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2658

Summary

Buffer overflow in utility.cpp in Turquoise SuperStat (turqstat) 2.2.4 and earlier might allow remote NNTP servers to execute arbitrary code via a date with a long month.

Vulnerable Systems

Application

  • Softwolves Software Turquoise Superstat 2.2.3

  • Softwolves Software Turquoise Superstat 2.2.4


References

DEBIAN - DSA-812

MISC - http://cvs.alioth.debian.org/cgi-bin/cvsweb.cgi/turqstat/utility.cpp.diff?cvsroot=turqstat&r2=1.41&r1=1.40&f=u

BID - 14852


Last Updated: 27 May 2016 10:40:36