Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2660

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-2660
Last Modified 05 Sep 2008 04:52:21
Published 30 Sep 2005 03:10:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2660

Summary

apachetop 0.12.5 and earlier, when running in debug mode, allows local users to create or append to arbitrary files via a symlink attack on atop.debug.

Vulnerable Systems

Application

  • Apachetop 0.12.5


References

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=104473

MISC - http://www.zataz.net/adviso/apachetop-09022005.txt

BID - 14982

SECTRACK - 1014996

SREASON - 38


Last Updated: 27 May 2016 10:40:36