Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2664

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-2664
Last Modified 05 Sep 2008 04:52:22
Published 23 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2664

Summary

Whisper 32 1.16, and possibly earlier versions, stores passwords in plaintext in memory, which allows local users to obtain the password using a debugger or another mechanism to read process memory.

Vulnerable Systems

Application

  • Whisper32 1.16


References

BID - 14600

BUGTRAQ - 20050818 Password Disclosure in Whisper32

MISC - http://antilamo.skifstone.com/vuln/whisper32.txt

SECTRACK - 1014730


Last Updated: 27 May 2016 10:40:36