Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2665

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2665
Last Modified 02 Apr 2010 01:21:57
Published 23 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2665

Summary

Stack-based buffer overflow in expires.c in Elm 2.5 PL5 through PL7, and possibly other versions, allows remote attackers to execute arbitrary code via an e-mail message with a long Expires header.

Vulnerable Systems

Application

  • Elm Development Group Elm 2.5 Pl5

  • Elm Development Group Elm 2.5 Pl6

  • Elm Development Group Elm 2.5 Pl7


References

SECTRACK - 1014745

FULLDISC - 20050820 [RETRO AUDITING] Elm remote buffer overflow in Expires header

SLACKWARE - SSA:2005-310-03

SLACKWARE - SSA:2005-311

BID - 15117

BID - 14613

SCO - SA-2005.47

REDHAT - RHSA-2005:755

MANDRIVA - MDKSA-2005:186

GENTOO - GLSA-200510-15

SECUNIA - 17475

SECUNIA - 16554

SECUNIA - 16508

BUGTRAQ - 20050822 ELM < 2.5.8 Remote Exploit POC


Last Updated: 27 May 2016 10:40:36